
<!DOCTYPE html>
<html lang="et">
<head>
	<!--
Tere arendaja - me otsime oma tegusasse meeskonda nii backend (php/js/...) kui ka frontend arendajaid (html/css/..). Kui oled huvitatud, palun anna endast märku konkurss@ekspressmeedia.ee. Tööd saab alati kohaldada vastavalt võimetele - võta aga ühendust.
Kuulutus ei aegu :)

Hetkel aktiivsed kuulutused leiad siit:
http://www.delfi.ee/misc/too/
-->
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
<link rel="dns-prefetch preconnect" href="//g1.nh.ee" crossorigin>
<link rel="dns-prefetch preconnect" href="//g2.nh.ee" crossorigin>
<link rel="dns-prefetch preconnect" href="//g3.nh.ee" crossorigin>
<link rel="dns-prefetch preconnect" href="//g4.nh.ee" crossorigin>
<link rel="dns-prefetch preconnect" href="//g.delfi.ee" crossorigin>
<link rel="dns-prefetch preconnect" href="//t.delfi.ee" crossorigin>
<link rel="dns-prefetch preconnect" href="//delfiadee.hit.gemius.pl" crossorigin>
<link rel="dns-prefetch preconnect" href="//gaee.hit.gemius.pl" crossorigin>
<link rel="dns-prefetch preconnect" href="//h.delfi.ee" crossorigin>
<link rel="preload" as="font" crossorigin="crossorigin" type="font/woff2" href="//g1.nh.ee/misc/common/fonts/roboto/roboto-v15-latin_latin-ext_cyrillic-regular.woff2" />
<link rel="preload" as="font" crossorigin="crossorigin" type="font/woff2" href="//g1.nh.ee/misc/common/fonts/roboto/roboto-v15-latin_latin-ext_cyrillic-500.woff2" />
<link rel="preload" as="font" crossorigin="crossorigin" type="font/woff2" href="//g1.nh.ee/misc/common/fonts/roboto/roboto-v15-latin_latin-ext_cyrillic-700.woff2" />

	<title>Tais algab riigi taasavamine
							 - Reisijuht
</title>
	


			
	
												
		<meta property="og:image" content="https://g1.nh.ee/images/pix/0jpg-91750553.jpg">

	<meta property="og:image:width" content="480" />
	<meta property="og:image:height" content="266" />

<meta property="og:title" content="Tais algab riigi taasavamine">

	

<meta property="og:url" content="https://reisileidja.delfi.ee/a/91750131">
	<meta property="og:type" content="article">
<meta property="og:site_name" content="Reisijuht" />
<meta property="og:description" content="Tai soovib teile sooja, külluslikku ja tervislikku puhkust!">
<meta property="article:published_time" content="1606795204">

			<meta property="article:tag" content="Tai">
	

		
	<meta name="description" content="Tai soovib teile sooja, külluslikku ja tervislikku puhkust! - DELFI" />

	<meta name="keywords" content="Tai">

<link rel="image_src" href="https://g1.nh.ee/images/pix/0jpg-91750553.jpg">
<link rel="canonical" href="https://reisijuht.delfi.ee/news/news/tais-algab-riigi-taasavamine?id=91750131" />
		<link rel="alternate" media="only screen and (max-width: 720px)" href="https://reisijuht.delfi.ee/news/news/tais-algab-riigi-taasavamine?id=91750131">

<script type="text/javascript">delfi_article_banner_disabled = true;</script>

<meta name="cXenseParse:recs:recommendable" content="false"/>
<meta name="cXenseParse:eks-taxonomy" content="sisuturundus">
<meta name="cXenseParse:pageclass" content="article"/>
<meta name="cXenseParse:recs:articleid" content="91750131"/>
<meta property="og:article:author" content=""/>
<meta name="cXenseParse:recs:publishtime" content="2020-12-01T06:00:04+0200"/>
<meta name="cXenseParse:recs:category" content="news/news"/>
<meta name="cXenseParse:eks-pagetype" content="news"/>
<meta name="cXenseParse:recs:eks-site" content="Reisijuht"/>
<meta name="cXenseParse:eks-content-language" content="et"/>
<meta name="cXenseParse:eks-article-source" content="Reisijuht.ee"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@DelfiEE">

<meta property="article:section" content="Reisijuht, Reisiuudised" />
<meta name="cXenseParse:eks-article-section" content="Reisijuht, Reisiuudised" />
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "url": "https://reisijuht.delfi.ee/news/news/tais-algab-riigi-taasavamine?id=91750131",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://reisijuht.delfi.ee/news/news/tais-algab-riigi-taasavamine?id=91750131"
  },
  "headline": "Tais algab riigi taasavamine",
  "image": {
		"@type": "ImageObject",
		"url": "https://g1.nh.ee/images/pix/0jpg-91750553.jpg"
	},
  "thumbnailUrl": "https://g1.nh.ee/images/pix/0jpg-91750553.jpg",
  "datePublished": "2020-12-01T06:00:04+0200",
  "dateModified": "2020-12-01T09:06:23+0200",
  "author": {
    "@type": "Person",
    "name": "Reisijuht"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Reisijuht",
    "logo": {
      "@type": "ImageObject",
      "url": "https://g1.nh.ee/d/l/delfi.png"
    }
  },
  "description": "Tai soovib teile sooja, külluslikku ja tervislikku puhkust!"
}
</script><meta name="Author" CONTENT="DELFI">
<meta name="application-name" content="Reisijuht.ee"/>
<meta name="msapplication-tooltip" content="reisijuht.ee"/>
<meta name="msapplication-starturl" content="http://reisijuht.delfi.ee/"/>
<meta name="msapplication-navbutton-color" content="#666666"/>
<meta name="msapplication-task" content="name=Delfi;action-uri=http://www.delfi.ee/;icon-uri=//g1.nh.ee/ico/16x16.ico"/>
<meta name="msapplication-task" content="name=Forte;action-uri=http://forte.delfi.ee/;icon-uri=//g1.nh.ee/ico/16x16.ico"/>
<meta name="msapplication-task" content="name=Sport;action-uri=http://sport.delfi.ee/;icon-uri=//g1.nh.ee/ico/16x16.ico"/>
<meta name="msapplication-task" content="name=Woman;action-uri=http://naistekas.delfi.ee/;icon-uri=//g1.nh.ee/ico/16x16.ico"/>
<meta name="msapplication-task" content="name=Publik;action-uri=http://publik.delfi.ee/;icon-uri=//g1.nh.ee/ico/16x16.ico"/>
<meta name="msapplication-task" content="name=Ärileht;action-uri=http://arileht.delfi.ee/;icon-uri=//g1.nh.ee/ico/16x16.ico"/>
<meta name="msapplication-task" content="name=Rahva hääl;action-uri=http://rahvahaal.delfi.ee/;icon-uri=//g1.nh.ee/ico/16x16.ico"/>
<meta name="msapplication-task" content="name=Noorte hääl;action-uri=http://noortehaal.delfi.ee/;icon-uri=//g1.nh.ee/ico/16x16.ico"/>

<link rel="apple-touch-icon" sizes="180x180" href="//g1.nh.ee/rl/ic/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="//g1.nh.ee/rl/ic/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="//g1.nh.ee/rl/ic/favicon-16x16.png">
<link rel="manifest" href="//g1.nh.ee/rl/ic/manifest.json">
<link rel="mask-icon" href="//g1.nh.ee/rl/ic/safari-pinned-tab.svg" color="#5bbad5">
<meta name="theme-color" content="#ffffff">

<link rel="Shortcut Icon" href="//g1.nh.ee/rl/ic/favicon.ico">

<link rel="stylesheet" type="text/css" href="//g1.nh.ee/scms/?g=reisijuht.scss,partners.css&amp;1598598791">
<link rel="stylesheet" type="text/css" href="//g1.nh.ee/scms/?g=reisijuht-article.scss&amp;1591100074">
<meta property="fb:app_id" content="134130893399791" /><script type="text/javascript">DCHANNEL=31;DLOCALE="et_EE";</script><meta content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" name="SKYPE_TOOLBAR">
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta name="viewport" id="viewport-meta" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta name="robots" content="max-snippet:160, max-image-preview:large, max-video-preview:60">
<link href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700&amp;subset=cyrillic,latin-ext" rel="stylesheet"><script type="text/javascript" src="//g1.nh.ee/scms/?g=j&amp;1448457587"></script>
<script type="text/javascript" src="//g1.nh.ee/scms/?g=dw&amp;1536824190"></script>
<script type="text/javascript" src="//g1.nh.ee/scms/?g=jsh&amp;1601023616"></script>
<script type="text/javascript" src="//g1.nh.ee/scms/?g=ps&amp;1346683110"></script>
<script src="//s1.adform.net/banners/scripts/adx.js"></script><script async src="https://cdn.cxense.com/track_banners_init.js"></script><script type="text/javascript" src="//g1.nh.ee/scms/?g=afp.js&amp;1605882909"></script>
<script type="text/javascript">dwidget.set_params('eyJiX21haW5fZ3JvdXAiOiJkZWZhdWx0IiwiX2NhdF9JRCI6IjM5NTY2MjI5IiwibGF6eXBvaXNvbiI6ImthbGEyNCIsInRpbWVzdGFtcCI6IjIwMTIwMTEwIiwiY3NwIjp7ImxhbmciOiJldCIsInR5cGUiOiJyZWlzaWxlaWRqYSJ9LCJzaWciOiI4NzA5NTY3MjY1YzA3ZDRjNGY5NGZkYjYwNTRmMDljNiJ9')</script>
<script type="text/javascript">
window.ado={};ado.slave=ado.placement=ado.master=ado.preview=ado.config=window.AdoElement=function(){};
ado.mode = "new";
(function(){
	var keys = ["reisileidja_91750131","reisileidja_article","article_91750131","channel_reisileidja","source_72867577","tag-tai-0","responsive_channel"];	if (window.cookie && cookie.get) {
		keys[keys.length] = (document.cookie.indexOf('loginApiToken=') != '-1' || document.cookie.indexOf('idp=') != '-1') ? 'sso_in' : 'sso_out';
		var x = cookie.get('enreachresp_0020');
		if (x) {
			keys = keys.concat(x.split(','));
		}
	}

	window.foto_embed_keys = keys;
})();
</script>
<!-- load login embed code javascript -->
<script src="https://g1.nh.ee/misc/login-embed/loader.js?v=7" type="text/javascript"></script>
<script type="text/javascript" src="//g1.nh.ee/scms/?g=ilmateade-h.js&amp;1533545531"></script>
<script type="text/javascript" src="https://g1.nh.ee/ap/f.js?v=5"></script>
<script type="text/javascript" src="https://g1.nh.ee/ap/v.js?v=5"></script>
<link rel=stylesheet type="text/css" href="//g1.nh.ee/d/s/v.css">

<script type="text/javascript" src="//g.delfi.ee/scms/?g=pcpl.js&amp;1561549511"></script>
</head>
<body class="ch-reisileidja responsive" itemscope itemtype="https://schema.org/WebPage">
	<script type="text/javascript" src="//g1.nh.ee/scms/?g=enreach_b&amp;1599809693"></script>
<script type="text/javascript">
var pp_gemius_identifier = new String('.FuVVHC57SdMjjTOvcgpH5Pa33MuXm_w3zOLIosAjID.Y7');
if(/ EmbeddedBrowser/.test(navigator.userAgent)&&/Delfi/.test(navigator.userAgent)&&/delfi/.test(location.hostname)) { pp_gemius_identifier='nddKT7rYjzd89y_3zPXYucew373w1m_SsF_FL51fKNL.07'; }
function gemius_pending(i) { window[i] = window[i] || function() {var x = window[i+'_pdata'] = window[i+'_pdata'] || []; x[x.length]=arguments;};};
gemius_pending('gemius_hit'); gemius_pending('gemius_event'); gemius_pending('pp_gemius_hit'); gemius_pending('pp_gemius_event');
(function(d,t) {try {var gt=d.createElement(t),s=d.getElementsByTagName(t)[0],l='http'+((location.protocol=='https:')?'s':''); gt.setAttribute('async','async');
gt.setAttribute('defer','defer'); gt.src=l+'://gaee.hit.gemius.pl/xgemius.js'; s.parentNode.insertBefore(gt,s);} catch (e) {}})(document,'script');
</script>
	<div id="delfi-adx-siteheader">
	<script>
	if (window.delfi_afp && delfi_afp.show_siteheader) {
				delfi_afp.show_siteheader({
			dom: 'delfi-adx-siteheader',
			mid: 522390,
			mkw: ["reisileidja_91750131","reisileidja_article","article_91750131","channel_reisileidja","source_72867577","tag-tai-0","responsive_channel"],
			mkv: {"article_id":"91750131","category":"reisileidja_news_news","channel":"reisijuht"}		});
	}
	</script>
	</div>
	
	<script> var doc = document.body || document.documentElement; var style = doc.style; if ( !(('flexWrap' in style) || ('WebkitFlexWrap' in style) || ('msFlexWrap' in style)) ) {doc.className += " no-flexwrap";}</script>
<header id="header" class="header" data-sticky-offset="-107">
	<div class="header-top">
	<div class="content">
		<div class="row">
			<div class="header-top-left col col-9">
				<a class="verticals-header-delfi-logo" href="https://www.delfi.ee/"><img src="//g1.nh.ee/d/i/delfi_verticals_logo_2017.svg" width=36 height=10 alt=""></a>
				<div class="verticals-header-sites">
			<a href="https://rus.delfi.ee/" class="verticals-header-site">RUS</a>
			<a href="https://sport.delfi.ee/" class="verticals-header-site">SPORT</a>
			<a href="https://kroonika.delfi.ee/" class="verticals-header-site">KROONIKA</a>
			<a href="https://forte.delfi.ee/" class="verticals-header-site">FORTE</a>
			<a href="https://naistekas.delfi.ee/" class="verticals-header-site">NAISTEKAS</a>
			<a href="https://arileht.delfi.ee/" class="verticals-header-site">ÄRILEHT</a>
			<a href="https://kinoveeb.delfi.ee/" class="verticals-header-site">KINOVEEB</a>
			<a href="https://omamaitse.delfi.ee/" class="verticals-header-site">OMA MAITSE</a>
			<a href="https://lemmikloom.delfi.ee/" class="verticals-header-site">LEMMIKLOOM</a>
			<a href="https://moodnekodu.delfi.ee/" class="verticals-header-site">MOODNE KODU</a>
			<a href="https://reisijuht.delfi.ee/" class="verticals-header-site">REISIJUHT</a>
			<a href="https://alkeemia.delfi.ee/" class="verticals-header-site">ALKEEMIA</a>
			<a href="https://annestiil.delfi.ee/" class="verticals-header-site">ANNE&STIIL</a>
			<a href="https://perejakodu.delfi.ee/" class="verticals-header-site">PERE JA KODU</a>
			<a href="https://eestinaine.delfi.ee/" class="verticals-header-site">EESTI NAINE</a>
			<a href="https://tervispluss.delfi.ee/" class="verticals-header-site">TERVIS PLUSS</a>
			<a href="https://ilmateade.ee/" class="verticals-header-site">ILMATEADE</a>
			<a href="https://kava.delfi.ee/" class="verticals-header-site">TV-KAVA</a>
			<a href="https://kasulik.delfi.ee/" class="verticals-header-site">KASULIK</a>
			<a href="https://tv.delfi.ee/" class="verticals-header-site">DELFI TV</a>
			<a href="https://epl.delfi.ee/" class="verticals-header-site">EPL</a>
			<a href="https://ekspress.delfi.ee/" class="verticals-header-site">EKSPRESS</a>
			<a href="https://maaleht.delfi.ee/" class="verticals-header-site">MAALEHT</a>
			<a href="https://kroonika.delfi.ee/horoskoop/" class="verticals-header-site">HOROSKOOP</a>
			<a href="https://games.delfi.ee/" class="verticals-header-site">MÄNGUD</a>
			<a href="https://kaart.otsing.delfi.ee/" class="verticals-header-site">KAART</a>
	</div>			</div>
			<div class="header-top-right col col-3">
				<a href="https://www.ekspressmeedia.ee/reklaam/veeb" target="_blank" class="header-top-right__link">Reklaam</a><a href="https://www.ekspressmeedia.ee/kontakt/#anchor_team_teemaveebid" target="_blank" class="header-top-right__link">Kontakt</a>				<div id="sso-data" class="header-top-right__link header-top-right__link--sso"><span id="sso-embed"></span></div>
			</div>
		</div>
	</div>
</div>
<link rel="stylesheet" type="text/css" href="//g1.nh.ee/scms/?g=lib.scss,verticals.scss&amp;1571401897">
<script type="text/javascript" src="//g1.nh.ee/js/jquery/slick/slick.min.js"></script>
<style>
.header-top {
	overflow:visible!important;
}
.header-top > .content {
	padding: 0;
	background: transparent;
	width: 100%;
}
</style>
<script>
if (window && window.showLoginEmbed) {
	var $sso_embed = document.getElementById('sso-embed');
	if ($sso_embed) {
		// first argument is element dom id where login form is placed
		showLoginEmbed('sso-embed', {
			// locale: et_EE, ru_EE. In what language chat will display
			locale: 'et_EE',
		});
	}
}
$(function(){
	if (typeof $.fn.slick !== "undefined") {
		$(".verticals-header-sites").slick({
			infinite: false,
			dots:  false,
			slidesToShow: 12,
			slidesToScroll: 2,
			variableWidth: true,
			slide: 'a',
			nextArrow: '<span class="slick-next slick-arrow">❯</span>',
			prevArrow: '<span class="slick-prev slick-arrow">❮</span>'
		});
	}
});
</script>
	<div class="content">
		<div class="row row-align-center header-middle ">
						<div class="header-mobile__icons mobile-show col">
				<a href="#" class="header__menu-burger"><i class="hamburger-inner"></i></a>
			</div>
						<div class="col col-4 header__logo">
			<a target="_top" href="/"><img id="dh_ull_sitelogo" src="//h.delfi.ee/g/l/reisijuht.svg" alt="DELFI" border="0" width="223" height="85"></a>			</div>
			<div class="col col-4 header-mobile--right">
									<div id="DelfiHeaderWeather">
						
<script type="text/javascript">
	$(function(){
		dweather2HeaderSmall.init([{"name":"Tallinn","link":"http:\/\/ilmateade.delfi.ee\/ilm\/harjumaa\/tallinn\/","temp":2,"icon":"03d"},{"name":"Tartu","link":"http:\/\/ilmateade.delfi.ee\/ilm\/tartumaa\/tartu\/","temp":1,"icon":"04"},{"name":"Narva","link":"http:\/\/ilmateade.delfi.ee\/ilm\/ida-virumaa\/narva\/","temp":1,"icon":"04"},{"name":"Kohtla-J\u00e4rve","link":"http:\/\/ilmateade.delfi.ee\/ilm\/ida-virumaa\/kohtla-jarve\/","temp":0,"icon":"04"},{"name":"P\u00e4rnu","link":"http:\/\/ilmateade.delfi.ee\/ilm\/parnumaa\/parnu\/","temp":3,"icon":"04"}]);
	});
</script>

	<div class="dweather2-header-small-js dweather2-header-small">
		<div class="weather">
			<span class="icon dweather2-img-50 dark-bg dw03d"></span>
			<span class="temp">2&deg;</span>
		</div>
		<div class="location">
			<span class="prefix">Ilm Eestis:</span>
			<a href="#" class="prev"></a>
			<a href="#" class="next"></a>
			<a href="http://ilmateade.delfi.ee/ilm/harjumaa/tallinn/" class="name" target="_top">Tallinn</a>
		</div>
		<a class="see-more" href="http://ilmateade.delfi.ee" target="_top">Ilmateade<span></span></a>
	</div>
					</div>
												<div class="header-mobile__icons mobile-show">
											<span class="js-article-native native-block">
							<a href="#" class="icon icon--share"></a>
							<a href="#" class="icon icon--bookmark"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 13 18" width="13" height="18"><path class="bookmark-fill" fill="transparent" d="M.5 2.3A1.8 1.8 0 0 1 2.3.5h8.4a1.8 1.8 0 0 1 1.8 1.8v14.6l-6-5.1-6 5.1z"/><path class="bookmark-stroke" fill="#B2B5B9" d="M10.7 1A1.3 1.3 0 0 1 12 2.3v13.5l-4.8-4.1-.7-.6-.7.6L1 15.8V2.3A1.3 1.3 0 0 1 2.3 1h8.4m0-1H2.3A2.3 2.3 0 0 0 0 2.3V18l6.5-5.6L13 18V2.3A2.3 2.3 0 0 0 10.7 0z"/></svg></a>
						</span>
						<a href="#" class="header-vert-search__button"></a>
									</div>
							</div>
						<div class="col col-4 js-mobile__search" style="text-align:right;">
				<div class="header-vert-search">
					<form action="/archive/">
						<input type="hidden" name="fromd" value="01.12.2019" class="header-search__input">
						<input type="hidden" name="tod" value="01.12.2020" class="header-search__input">
						<input type="text" name="query" class="header-vert-search__input">
						<button type="submit" class="header-vert-search__button"></button>
					</form>
				</div>
				<!-- <div id="sso-data" class="header-top-right__link header-top-right__link--sso"><span id="sso-embed"></span></div> -->
			</div>
					</div>
	</div>
	<div class="header__main-navi">
		<div class="content">
			<div class="row row-align-center main-navi__container">
				<a href="#" class="header__menu-burger">
					<i class="hamburger-inner"></i>
				</a>
								<div class="header__logo">
					<a href="/"><img src="//h.delfi.ee/g/l/reisijuht-collapsed.svg" alt="reisijuht" border="0"></a>
				</div>
												<div class="navigation col col--no-gutter">
					<a class="navigation__item navigation__item--active" href="/news/news/" target="_top">Uudised</a>
<a class="navigation__item" href="/news/reisijutud/" target="_top">Reisijutud</a>
<a class="navigation__item" href="/news/sihtkohad/" target="_top">Sihtkohad</a>
<a class="navigation__item" href="/pakkumised/" target="_top">Pakkumised</a>				</div>
								<div id="sso-data" class="header-top-right__link header-top-right__link--sso"><span id="sso-embed"></span></div>
							</div>
		</div>
	</div>
		<div class="navigation--hidden">
		<div class="content">
						<iframe src="" data-src="https://h.delfi.ee/sitemap16.php?csp=reisijuht" width="100%" height="403" frameborder="0" marginheight="0" marginwidth="0" scrolling="no" hspace="0" vspace="0" align="middle" allowtransparency="true" name="delfi_header_top"></iframe>
					</div>
	</div>
</header>
<!-- init login embed -->
<script>
// if (window && window.showLoginEmbed) {
// 	var $sso_embed = document.getElementById('sso-embed');
// 	if ($sso_embed) {
// 		// first argument is element dom id where login form is placed
// 		showLoginEmbed('sso-embed', {
// 			// locale: et_EE, ru_EE. In what language chat will display
// 			locale: 'et_EE',
// 		});
// 	}
// }
$(function(){
	var nativeApp = /DelfiEEwww|DelfiEErudelfi/.test(navigator.userAgent);
	if (window.delfi && window.delfi.is.android && nativeApp && $("#article").length > 0 && window.AndroidWebAppMobileAPI) {
		$(".native-block").show();
		// $(".icon--share").hide();
		$(".header-vert-search__button").hide();
		$(".icon--share").click(function() {
			if (window.AndroidWebAppMobileAPI.sharePage) {
				window.AndroidWebAppMobileAPI.sharePage(
					window.location.href,
					document.title,
					document.querySelector("meta[name='description']") && document.querySelector("meta[name='description']").getAttribute('content') || ''
				);
			}
			return false;
		});
		var searchParams = new URLSearchParams(window.location.search);
		var articleId = searchParams.get('id').toString();

		var bookmarks = window.AndroidWebAppMobileAPI && window.AndroidWebAppMobileAPI.getBookmarks() || '';

		var foundArt = bookmarks.indexOf(articleId);
		var bookmarked = false;

		if (foundArt >= 0) {
			$(".icon--bookmark").addClass('art-bookmarked');
			bookmarked = true;
		}

		$(".icon--bookmark").click(function() {
			$(".icon--bookmark").toggleClass('art-bookmarked');
			if (bookmarked) {
				bookmarked = false;
				window.AndroidWebAppMobileAPI.removeBookmark(articleId);
	  	} else {
				bookmarked = true;
				window.AndroidWebAppMobileAPI.addBookmark(articleId);
			}
			return false;
		});
	}
});
</script>
<div class="desktop-hide mobile-show">			<div id="delfi-adx-2283864732-7659" style="width: 100%;"></div>
			<script>
					(function(){
			delfi_afp = window.delfi_afp || {};
			delfi_afp.banners = delfi_afp.banners || [];

							if (!delfi_afp.loaded) {
					var a = document.createElement('script');
					a.src = "\/\/g1.nh.ee\/scms\/?g=afp.js&amp;1605882909";
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(a, s);
				}
				
						delfi_afp.banners.push({"dom":"delfi-adx-2283864732-7659","mid":522404,"mkw":["reisileidja_91750131","reisileidja_article","article_91750131","channel_reisileidja","source_72867577","tag-tai-0","responsive_channel"],"mkv":{"article_id":"91750131","category":"reisileidja_news_news","channel":"reisijuht"},"widthAtLeast":10,"lazyload":true,"interscrollerWrappers":true});
		})();
					</script>
			</div><tag id="tag" sid=""></tag>

	
	<div id="main" role="main" class="content">
		

	




	
	

		

<article id="article" class="row article article--commercial" itemscope itemtype="http://schema.org/Article"data-sticky-title="SISUTURUNDUS">


<meta itemprop="headline" content="Tais algab riigi taasavamine" />
<meta itemprop="url" content="https://reisijuht.delfi.ee/news/news/tais-algab-riigi-taasavamine?id=91750131" />
<meta itemprop="mainEntityOfPage" content="https://reisijuht.delfi.ee/news/news/tais-algab-riigi-taasavamine?id=91750131" />
<meta itemprop="discussionUrl" content="https://reisijuht.delfi.ee/news/news/tais-algab-riigi-taasavamine?id=91750131&amp;com=1" />
<meta itemprop="interactionCount" content="UserComments:" />
<meta itemprop="datePublished" content="2020-12-01T06:00:04+0200" />
<meta itemprop="dateModified" content="2020-12-01T09:06:23+0200" />
	<script type="text/javascript">
		var noteToEditorUrl = "/note.php?id=91750131&url=%2Fnews%2Fnews%2Farticle.php";
	
		function noteToEditor(){
			noteWindow = window.open(noteToEditorUrl, 'noteToEditor', 'width=444,height=390,scrollbars=yes,resizable=yes');
			noteWindow.focus();
		}
	
	</script>

<div class="col article__content">

<!-- cxenseparse_start -->


		<div class="article__top"><div class="article__date">01.12.2020, 06:00</div><h1 class="article__title" data-parents="Reisiuudised">Tais algab riigi taasavamine</h1><br clear="all"><div class="article__info">
		

	

	<div class="author author--no-picture">
		<div class="author__data">
			<div class="author__name" itemprop="author">SISUTURUNDUS</div>
		</div>
	</div>

<div class="article-utility pull-right">
				<a target="_blank" href="//rus.delfi.ee/" class="navigation__item">RUS</a>
																							

													<a class="icon-rounded icon--fb" href="https://www.facebook.com/sharer.php?u=https://reisijuht.delfi.ee/a/91750131&t=Tais+algab+riigi+taasavamine" target="_blank" alt="Jaga Facebookis" title="Jaga Facebookis">
							</a>
																											

										<a class="icon-rounded icon--tw" href="https://twitter.com/intent/tweet?text=Tais+algab+riigi+taasavamine&url=https://reisijuht.delfi.ee/a/91750131" target="_blank" alt="Jaga Twitteris" title="Jaga Twitteris">
																</a>
																								<a href="/note.php?id=91750131&url=%2Fnews%2Fnews%2Farticle.php" class="icon-rounded icon--note2editor js-note2editor mobile-hide" alt="Kirjuta toimetajale" title="Kirjuta toimetajale"></a>
											

																							<a target="_blank" href="/archive/print.php?id=91750131" class="icon-rounded icon--print mobile-hide" alt="Prindi" title="Prindi"></a>
														

																													<a href="/misc/common/s2f.php?id=91750131&type=lightbox" rel="nofollow" class="icon-rounded icon--send2friend js-send2friend mobile-hide" alt="Saada sõbrale" title="Saada sõbrale" target="_blank"></a>
								

											</div>

</div></div>
		
												<meta itemprop="image" content="https://g1.nh.ee/images/pix/0jpg-91750553.jpg" />
			
	<div class="article-video">
			<div class="article-video__container article-video__provider--youtube">
			<div id="youtube-wZYk1gTDpJg" data-video="wZYk1gTDpJg" data-article="91750131" class="youtube-embed"></div>


<script type="text/javascript" class="run-video-embed">

function onYouTubeIframeAPIReady() {
	$('.youtube-embed:not(.youtube-active)').each(function(){
		var $elem = $(this).addClass('youtube-active');

		new YT.Player($elem.attr('id'), {
			width: '676',
			height: '481',
			videoId: $elem.data('video'),
			playerVars: {
				wmode: 'transparent',
				autoplay: 0
			},
			events: {
				'onReady': onPlayerReady,
				'onStateChange': onYoutubePlayerStateChange
			}
		});
	});
}

function onPlayerReady(event) {
	if(!window.delfi || !delfi.mobile || !delfi.mobile.addScalableObjects){
		return;
	}
	// resize video in mdelfi
	delfi.mobile.addScalableObjects($(event.target.getIframe()), true);
}

function onYoutubePlayerStateChange(event) {
	if(event.data === YT.PlayerState.ENDED){
		$('body').trigger('video_lead_ended');
	}
	if(event.data !== YT.PlayerState.PLAYING){
		return;
	}

	var $elem = $(event.target.i);

	if($elem.data('tracked')){
		return;
	}

	var id = event.target.getVideoData().video_id;
	var articleId = $elem.data('article');

	// send request to ARTS, if there is no tracker on page already
	if($('img[src$="_a?a=' + articleId + '"]').length === 0){
		var dct = new Image();
		dct.src = 'https://ts.delfi.ee/_a?a=' + articleId;
	}

	$elem.data('tracked', true);
}

if (typeof(YT) == 'undefined' || typeof(YT.Player) == 'undefined') {
	$(function(){ $.getScript("//www.youtube.com/iframe_api"); });
} else {
	// youtube api already loaded!
	onYouTubeIframeAPIReady();
}

</script>

		</div>
		</div>


	
	<p class="article__chunk article__chunk--lead" itemprop="description">
		<a href="https://www.delfi.ee/teemalehed/tai-0" title="Tai" class="ttl_link textTag_57966830" target="_blank">Tai</a> soovib teile sooja, külluslikku ja tervislikku puhkust!
	</p>






<div class="article__body" itemprop="articleBody">


		
								
	
			<p>Külm talv on käes ja kindlasti igatsete päikest ja sooja puhkust. Tahaks Taisse! Riik hakkab avanema ja on valmis teid taas tervitama, kui selleks valmis olete.</p><p>Tais hakatakse ettevaatlikult tegema esimesi samme riigi taasavamisel rahvusvahelistele külastajatele ja alustatakse turismisektori pikka taastamisprotsessi. Eesmärk on elavdada riigi turismitööstust, säilitades samas tõhusad COVID-19 ohjamis- ja ennetamismeetmed. Tai valitsus soovib tagada välisturistide ohutuse ja heaolu Tais viibimise ajal kõigi vajalike nõuete täitmise abil enne riiki sisenemist ning seal oleku ajal. <a href="https://thecoloursofthailand.com/" target="_blank"></a>Kõige tavalisem on maksimaalselt 60-päevane turismiviisa (TR) ja turismiviisat saavad taotleda kõik reisijad, olenemata sellest, kust tullakse. Rahvusvahelistele külastajatele pakutakse eri tüüpi viisasid. Spetsiaalne turismiviisa (STV) on mõeldud nendele väliskülalistele, kes soovivad riigis viibida pikka aega, kuni 90 päeva. Viisat saab kaks korda pikendada, mis tähendab, et turistidel on võimalik riigis viibida kuni üheksa kuud. Lisaks on Taisse oodatud ka O-A või O-X pikaajalise viisa või mitmekordse sisenemise loaga viisade omanikud.</p><p>Reisijad võivad taotleda ka kõiki muid viisasid. Tai rahvatervise ministeeriumi soovitusel antakse spetsiaalne turismiviisa (STV) ainult madala riskitasemega riikidest pärit reisijatele. Külastajad peavad rangelt järgima ka Tais kehtestatud COVID-19 ohjamismeetmeid ja nõustuma saabumisel jääma 15 päevaks karantiini sertifitseeritud hotelli või haiglasse, mis toimib karantiiniasutusena. Lisaks on kohustuslik vähemalt 100 000 USA dollari suuruse kattega ravikindlustuse olemasolu.</p>				<div class="article__chunk article-related">
			<div class="article-related__title">Seotud lood:</div>
			<ul class="article-related__list">
									
										<li class="article-related__item"><a href="https://reisijuht.delfi.ee/news/news/ees-ootab-paradiis-siin-on-tai-parimad-saared?id=91774759">Ees ootab paradiis – siin on Tai parimad saared</a> <span class="article-related__date">01.12.2020</span></li>
				 			</ul>
		</div>
	<p>Täpsemat teavet ravikindlustuse kohta saab lugeda <a href="https://www.tatnews.org/2020/10/tat-announces-compulsory-medical-insurance-for-foreign-visitors" target="_blank">siit</a>.</p><p><strong>Palun taotlege viisat <a href="http://www.helsinki.thaiembassy.org" target="_blank">Tai saatkonnast Helsingis</a>.</strong></p><p>Lisateabe saamiseks Tais reisimise kohta külastage <a href="http://www.thecoloursofthailand.com" target="_blank">www.thecoloursofthailand.com</a>.</p><div class="customcode-embed_code"><div class="infogram-embed" data-id="3ab012c4-78ce-4c85-be0e-ebe8ce35fc6a" data-type="interactive" data-title="Amazing Thailand"></div><script>!function(e,i,n,s){var t="InfogramEmbeds",d=e.getElementsByTagName("script")[0];if(window[t]&&window[t].initialized)window[t].process&&window[t].process();else if(!e.getElementById(n)){var o=e.createElement("script");o.async=1,o.id=n,o.src="https://e.infogram.com/js/dist/embed-loader-min.js",d.parentNode.insertBefore(o,d)}}(document,0,"infogram-async");</script></div>
	
		
		
																					
							<div class="article__chunk article__chunk--bottom"></div>			




	<!-- cxenseparse_end -->

</div><div class="article-bottom clearfix">

		<div class="article-info clearfix">
	<div class="article-info__social pull-left">
<!--[if (!IE)|(gt IE 8)]><!-->
<div id="ss_buttons">

						<div id="fb_sb">
														<div class="fb-share-button" data-href="https://reisijuht.delfi.ee/news/news/tais-algab-riigi-taasavamine?id=91750131" data-layout="button_count" data-size="small" data-mobile-iframe="false">
						<a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Freisijuht.delfi.ee%2Fa%2F91750131&amp;src=sdkpreparse">Share</a>
					</div>
							</div>
			
					<div id="tw_sb">
			<a href="https://twitter.com/share" class="twitter-share-button" data-text="Tais algab riigi taasavamine" data-url="https://reisijuht.delfi.ee/a/91750131" data-count="horizontal">Tweet</a>
		</div>
	
	
	
	
	
	
</div>
<!--<![endif]--></div>
	<div class="article-info__source pull-right"  itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Reisijuht.ee" />
					<a target="_blank" href="" class="article-info__source-logo"  itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject">
				<meta itemprop="url" content="https://g1.nh.ee/images/pix/file81504547_reisijuht-223x64.png" />
				<img src="https://g1.nh.ee/images/pix/file81504547_reisijuht-223x64.png" alt="Reisijuht.ee" border="0" width="109" height="32">
			</a>
					</div>

</div>
				<div class="row headlines--related headlines--horizontal">

	<div class="col col-12">
		<div class="headlines__title headlines__title--no-border-bottom">Loe veel:</div>
	</div>

	<!-- The invisible template -->
	<section id="cxense_template_065a0aa3b5731195baafa528481cb9f571c72591" style="display: none;"></section>

	<!-- The recs items are rendered into this div -->
	<section id="cxense_target_065a0aa3b5731195baafa528481cb9f571c72591" class="row cxense-news-bottom col col-12" style="margin:0;"></section>

</div>

<script>
	$(function(){
		var cxense_init = false;
		if (!cxense_init) {
			cX = cX || {}; cX.callQueue = cX.callQueue || [];
			cX.callQueue.push(['insertWidget', {
				widgetId: '065a0aa3b5731195baafa528481cb9f571c72591',
				renderFunction: function(data, context) {
					document.getElementById('cxense_template_065a0aa3b5731195baafa528481cb9f571c72591').innerHTML = data.response.template;
					cX.renderTemplate('cxense_template_065a0aa3b5731195baafa528481cb9f571c72591', 'cxense_target_065a0aa3b5731195baafa528481cb9f571c72591', data, context);
				}
			}]);
			cxense_init = true;
		}
	});
</script>
			<img border="0" width="2" height="1" alt="" src="https://ts.delfi.ee/_a?a=91750131" />
	
	
		
		
		</div>

			
		
		<div class="article__comments-form">
	</div>
</div>
<div class="col col-300 flex" style="flex-direction: column;">
	<div class="col-has-ad" style="flex-grow: 1;">
		<div class="sliding-ads">
			<div class="afp-tower mobile-hide desktop-show">			<div id="delfi-adx-3810141148-7890" style="width: 100%;"></div>
			<script>
					(function(){
			delfi_afp = window.delfi_afp || {};
			delfi_afp.banners = delfi_afp.banners || [];

			
						delfi_afp.banners.push({"dom":"delfi-adx-3810141148-7890","mid":522392,"mkw":["reisileidja_91750131","reisileidja_article","article_91750131","channel_reisileidja","source_72867577","tag-tai-0","responsive_channel"],"mkv":{"article_id":"91750131","category":"reisileidja_news_news","channel":"reisijuht"},"widthAtLeast":10,"lazyload":true,"autoRefresh":true,"autoRefreshInscreenPercentage":80,"autoRefreshInscreenPercentageOut":60,"autoRefreshTime":20000});
		})();
					</script>
			</div><div class="desktop-hide mobile-show">			<div id="delfi-adx-2283864732-9878" style="width: 100%;"></div>
			<script>
					(function(){
			delfi_afp = window.delfi_afp || {};
			delfi_afp.banners = delfi_afp.banners || [];

			
						delfi_afp.banners.push({"dom":"delfi-adx-2283864732-9878","mid":522404,"mkw":["reisileidja_91750131","reisileidja_article","article_91750131","channel_reisileidja","source_72867577","tag-tai-0","responsive_channel","after_comment_form"],"mkv":{"article_id":"91750131","category":"reisileidja_news_news","channel":"reisijuht"},"widthAtLeast":10,"lazyload":true,"interscrollerWrappers":true});
		})();
					</script>
			</div>					</div>
	</div>
</div>
<div class="col col-12 col--no-gutter text-center">
<p></div>
<div class="col article__content col-12">
	<div class="article__body">
</div>	</div>
</article>

				<script>
		$(function(){
			if (!cookie.test()) {
				return;
			}
			var nsCookieName = 'noticeSticky';
			var nsSessionCookieName = 'noticeStickyTime';
			var nsCookieValue = cookie.get(nsCookieName);
			if (nsCookieValue != 1 && getPackageHash() === null) {
				nsCookieValue = 1;
				cookie.set(nsCookieName, nsCookieValue, {
					expires: 1, // days
					domain: nsGetBaseDomain(),
					path: '/'
				});
			}
			if (nsCookieValue > 0 && getPackageHash() === null) {
				var nsShownTime = cookie.get(nsSessionCookieName) || 0;
				if (nsShownTime < 2 && $.fn.stickyTitle) {
					$('#main').stickyTitle({
						appendTo: "header",
						className: 'notice-sticky',
						speed: 200,
						title: "Ajakirjandus s\u00f5ltub v\u00e4ga palju tellijatest! <a href=\"https:\/\/kampaaniad.ekspressmeedia.ee\/delfikogupakett2?utm_source=Delfi&utm_medium=banner&utm_content=Ribbon&utm_campaign=Koroona_mainpage\" target=\"_blank\">Telli Delfi Kogupakett 11 Eesti tippv\u00e4ljaandega. Vaata siit!<\/a>" + '<button class="notice-close" id="notice-close">&times;</button>'
					});
				}
				nsShownTime++;
				cookie.set(nsSessionCookieName, nsShownTime, {
					domain: nsGetBaseDomain(),
					path: '/'
				});
			}
			function nsGetBaseDomain() {
				if (!document.location.hostname) {
					return false;
				}
				return '.' + document.location.hostname.split('.').slice(-2).join('.');
			}
			function getPackageHash() {
				return new Promise((resolve, reject) => {
					var idpCookieValue = cookie.get('loginApiToken') || cookie.get('idp');
					if (!idpCookieValue) {
						var error = 0;
						reject (error);
						return;
					}
					window.cp_user_package_counter = parseInt(window.cp_user_package_counter, 10) || 0;
					$.ajax({
						type: "GET",
						dataType: "jsonp",
						data: 'hash=' + encodeURIComponent(decodeURIComponent(escape((idpCookieValue)))),
						processData: false,
						cache: true,
						jsonpCallback: 'delfi_cp_user_package_' + (++window.cp_user_package_counter),
						url: 'https://lehed.delfi.ee/api/cxense/v1/orders',
						success: function (response) {
							var packages = [];
							var i;
							if (response.orders) {
								for (i in response.orders) {
									if (response.orders[i]['product_code']) {
										packages.push(response.orders[i]['product_code'])
									}
								}
							}
							packages.sort();

							var hideRibbon = null;
							var hideArray = ['DELFI', 'DELF2', 'KOGU', 'KOGU1'];
							$.each(packages, function(i, v) {
								hideRibbon = hideArray.indexOf(v) !== -1;
							});
							return hideRibbon;
						}
					});
				});
			}
			$(document).on('click tap', '#notice-close', function() {
				nsClosed = true;
				$('.helper-ribbon').slideUp(200, function() {
					this.remove();
				});
			});
		});
	</script>
	<style>
		.helper-ribbon.notice-sticky {
			background-color: #ffc820;
			border-bottom: 0;
			margin-bottom: -44px;
			text-align: center;
			text-transform: initial;
			font-weight: 400;
			font-size: 14px;
			line-height: 1.15;
			padding: 11px 0;
		}
		.helper-ribbon.notice-sticky a {
			font-weight: 500;
			text-decoration: underline;
			padding: 0 12px;
		}
		.helper-ribbon.notice-sticky .notice-close {
			float: right;
			cursor: pointer;
			border: 0;
			background: transparent;
			color: #222;
			display: inline;
			padding: 0;
			margin: 0;
			line-height: 1;
			font-size: 16px;
			outline: none;
		}
	</style>

<div class="dwidget" id="dwidget_18352" style="width:995px;height:500px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(18352,1)</script>	
<script type="text/javascript">
	var noteToEditorUrl = "/note.php?id=91750131&url=%2Fnews%2Fnews%2Farticle.php";

	function noteToEditor(){
		noteWindow = window.open(noteToEditorUrl, 'noteToEditor', 'width=444,height=460,scrollbars=yes,resizable=yes');
		noteWindow.focus();
	}

</script>


	</div>
	
	<script type="text/javascript" src="//g1.nh.ee/scms/?g=delfi-main.js,delfi-article.js&amp;1601552271" defer></script><footer id="footer">
	<div class="content">
	<div class="row">
		<div class="df-top col col-12">
						<ul class="df-top-upper content">
					<li><a href="https://www.ekspressmeedia.ee/reklaam" target="_blank">Reklaam</a></li>
					<li><a href="https://www.ekspressmeedia.ee/kontakt/#anchor_team_teemaveebid" target="_blank">Kontakt</a></li>
									<li><a href="https://www.ekspressmeedia.ee/andmed/uldtingimused/" target="_blank">Üldtingimused</a></li>
					<li><a href="https://www.ekspressmeedia.ee/tootamine" target="_blank">Tööpakkumised</a></li>
					<li><a href="https://www.delfi.ee/z/uudiskirjad/" target="_blank">Uudiskirjad</a></li>
									</ul>
				<ul class="content">
					<li><a href="https://rus.delfi.ee" target="_blank">rus.delfi.ee</a></li>
					<li><a href="https://delfi.lv" target="_blank">delfi.lv</a></li>
					<li><a href="https://rus.delfi.lv" target="_blank">rus.delfi.lv</a></li>
					<li><a href="https://delfi.lt" target="_blank">delfi.lt</a></li>
					<li><a href="https://ru.delfi.lt" target="_blank">ru.delfi.lt</a></li>
				</ul>
			</div>
	<div class="df-bottom col col-12">
		<ul>
			<li>AS Ekspress Meedia</li>
			<li>Narva mnt 13, 10151 Tallinn</li>
			<li>Tel: +372 680 4400</li>
			<li><a href="mailto:&#105;&#110;&#102;&#111;&#064;&#101;&#107;&#115;&#112;&#114;&#101;&#115;&#115;&#109;&#101;&#101;&#100;&#105;&#097;&#046;&#101;&#101;">&#105;&#110;&#102;&#111;&#064;&#101;&#107;&#115;&#112;&#114;&#101;&#115;&#115;&#109;&#101;&#101;&#100;&#105;&#097;&#046;&#101;&#101;</a></li>
		</ul>
		Muusikateoste kasutamine sellel leheküljel on kooskõlastatud EAÜ/NCB-ga. Copyright &copy; Ekspress Meedia AS. All rights reserved.
	</div>
</div>
	</div>
</footer>
<script>
// native app function
function sync_meta() {
  var shareUrl = "https://www.delfi.ee/a/91750131";
  var metas = document.getElementsByTagName("meta");
  var metasArray = Array.prototype.slice.call(metas);
  metasArray.forEach(function(m){
    if (m.outerHTML.indexOf('og:url') > 0) {
      shareUrl = m.content;
    }
  });

  if (window.webkit && window.webkit.messageHandlers && window.webkit.messageHandlers.setPageData) {
    var data_object = {
            article_id: "91750131", // for bookmarking
            share_message: document.title, //for sharing
      share_url: shareUrl, // for sharing
      full_url: window.location.href // currently using for detecting logo for view. optional.
    };

    window.webkit.messageHandlers.setPageData.postMessage(data_object);
  }
}
sync_meta();
</script>
<!--
pick me! pick me!
<a href="mailto:r2mpspost@delfi.ee">r2mpspost@delfi.ee</a>
-->
<script type="text/javascript">
	<!--
		_dct({s: 'delfi/tripfinder'});
	//-->
</script><noscript><img src="https://ts.delfi.ee/_d?s=delfi/tripfinder" nocache border="0" width="1" height="1" alt=""></noscript>
<script src="https://s.delfi.ee/t.js"></script><script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(
	['_setAccount', 'UA-4729238-1'],
	['_setDomainName', 'delfi.ee'],
	['_setAllowLinker', true],
	['_trackPageLoadTime'],
	['_trackPageview']
);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<script type="text/javascript">
	window._gaq = window._gaq || [];
	if(window.cookie && cookie.get){
		_gaq.push(['_setCustomVar', 4, 'login status', cookie.get('loginApiToken') || cookie.get('idp') ? 'logged in' : 'logged out']);
	}
</script>
	<!-- Cxense script begin -->
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setSiteId', '1145189970857384309']);
cX.callQueue.push(['setCustomParameters', {"channel":"reisijuht","is_paid_article":"false","user_packages":"none"}]);
cX.callQueue.push(['cint', "224"]);
cX.callQueue.push(['sync','adform']);
cX.callQueue.push(['sendPageViewEvent']);
</script>

<script type="text/javascript">
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>
<!-- Cxense script end -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1884980121754918');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1884980121754918&ev=PageView&noscript=1"
/></noscript>
<script>
(function(){
	if (!window.fbq || typeof fbq != 'function') {return;}
	if (!window.cX || !cX.callQueue || !cX.callQueue.push) {return;}
	cX.callQueue.push([
		"invoke",
		function invoke() {
			cX.getUserSegmentIds({
				persistedQueryId: "b04a959c2ea64c1ef725a6abb04ccecbbd9e6671",
				callback: function callback(segmentIds) {
					$(function(){
						fbq("trackCustom", "CxSegments", { segmentIds: segmentIds });
					});
				}
			});
		}
	]);
})();
</script>
<script>
(function(r,e,a,d){r.__rpta = r.__rpta||[];r.__rpta.push('id',e);a=document.createElement('script');a.type='text/javascript';a.src='//app.readpeak.com/js/rpa.js';a.async=1;d=document.getElementsByTagName('script')[0];d.parentNode.insertBefore(a,d);})(window,302741504152047);
</script>
<script type="text/javascript">
if (window.ado) {
	ado.config({mode: "new", xml: false, characterEncoding: true});
}
</script>
<div id="fb-root"></div><script type="text/javascript" src="//g1.nh.ee/scms/?g=jsf,socr,pupd,pupt,blockd,pupi,enreach_f&amp;1605541468"></script>
<div id="virus-top-bar" class="notification-ribbon" style="display: none; ">
	<div class="notification-ribbon__content content">
		<div class="notification-ribbon__title">
			<img class="notification-ribbon__ico" src="//g1.nh.ee/g/i/svg/alert_red.svg" width="55" height="55" class="no-response" align="left">
			<h3>Hea lugeja, leidsime Sinu arvutist pahavara</h3>
			<p>Kontrolli oma veebilehitseja lisasid või pöördu abi saamiseks IT-spetsialisti poole.</p>
		</div>
		<a href="https://forte.delfi.ee/news/tarkvara/delfi-hoiatab-kui-su-arvutis-on-pahavara.d?id=67127774" id="virus-top-bar-readmore" class="info-button" target="_blank">Loe lähemalt</a>
		<a href="#" class="closeButton">&times;</a>
	</div>
</div>
<script>
$(function(){
	var pupr = document.createElement('link');
	pupr.setAttribute("rel", "stylesheet");
	pupr.setAttribute("href","//g1.nh.ee/scms/?g=pup.scss&amp;1564650629");
	pupr.setAttribute("type","text/css");
	var head = document.getElementsByTagName('head')[0];
	head.appendChild(pupr);
});
</script>
<script>
(function(){
	$(window).one('adblock_detected', function(e,f){
		var $torn = $('#afp-torn-000');
		if (!$torn.length) {
			return;
		}
		$torn.parents('.col-has-ad').first().removeClass('col-has-ad').addClass('col-300');
		$torn.parents('.sliding-ads').first().removeClass('sliding-ads').addClass('sliding-torn-001');
		// $torn.parent().append(
		$torn.html(
			$('<iframe/>')
				.attr('src', 'https://www.delfi.ee/misc/common/embed/cmb/delfi_main_adblock_tower.php')
				.attr('marginwidth', 0)
				.attr('marginheight', 0)
				.attr('hspace', 0)
				.attr('vspace', 0)
				.attr('scrolling', 'no')
				.attr('frameborder', 0)
				.attr('width', 300)
				.attr('height', 600)
				.attr('tabindex', '-1')
				.attr('name', 'afp-torn-000')
		);
		// $torn.remove();
		$('body:not(.no-flexwrap) .sliding-torn-001').sticky({
			parent: '.col-300',
			// parent: $('#article').length ? '#article' : '.col-300',
			offsetTop: 70,
			setLeftPosition: false
		});
	});
})();
</script>
<script>
(function(){
	$(window).one('adblock_detected', function(e,f){
		var $dom = $('.ad-cntn').first();
		if ($dom.length !== 1) {
			return;
		}
		$dom.html(
			$('<a/>')
				.attr('href', 'https://lehed.delfi.ee/products/delfi-reklaamivaba?utm_source=Delfi&utm_medium=banner&utm_content=ContentBanner&utm_campaign=Adblocker')
				.attr('target', '_blank')
				.append(
					$('<img/>')
						.attr('src', 'https://g1.nh.ee/m/egcm/202005/reklaamivaba-reklaam.jpg')
						.css({ 'max-width': 995, width: '100%', height: 'auto' })
				)
		);
	});
})();
</script>
<div class="patronad"><img src="//g1.nh.ee/s.gif" width="1" height="1"></div>

<script type="text/javascript">
jQuery(function($){
	if (!$.fn.delfiTopBar) {return;}
	var x = $('.patronad');
	function show() {
		if (window._dct) {_dct({s: 'blocked_ads', u: 'http://www.delfi.ee/' + document.location});}
	}
	if (x.length&&!x.is(':visible')) {
		$(window).trigger("adblock_detected", true);
		show();
	}
});
</script>
<style>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</style>
<div class="notification-header" id="ab--notification-header" data-pkg="">
	<div class="notification-header__content">

		<div class="notification-header__crown"></div>
		<button id="notification-close">×</button>
		<div id="notification-main">
			<div id="notification-home" class="visible">
				<div class="notification-header__title">
					<h1>Kasutad reklaamiblokeerijat.</h1><p>Sisu mugavamaks tarbimiseks <br>telli <span class="p-whole">Delfi Kogupakett</span><span class="p-both"> või </span><span class="p-adfree">reklaamivaba pakett</span>.</p>				</div>
				<div class="notification-header__cta">

					<div class="notification-header__cta--box p-whole">
						<div class="notification-header__cta--title p-whole">Kogupakett</div>
						<div class="notification-header__cta--price"><strong>1€</strong> / kuus*<hr></div>
						<div class="notification-header__cta--description">Sisaldab 11 Eesti tippväljaande tasulist sisu, vähem bännerreklaame, saad jagada kuni 4 kasutajaga.</div>
						<div class="notification-header__cta--order p-whole">
							<a href="https://kampaaniad.ekspressmeedia.ee/delfikogupakett2?utm_source=Delfi&utm_medium=banner&utm_content=Vaheleht&utm_campaign=Adblocker-new" class="order-whole" target="_blank">Telli siit</a>
						</div>
						<div class="notification-header__cta--caption">* Esimene kuu 1 €, edasi <strong>9,99 €</strong></div>
					</div>

					<div class="notification-header__cta--box p-adfree">
						<div class="notification-header__cta--title">Reklaamivaba pakett</div>
						<div class="notification-header__cta--price"><strong>2,99€</strong> / kuus<hr></div>
						<div class="notification-header__cta--description">Saad lugeda tasuta sisu ilma bännerreklaamideta. Ei sisalda tasulise sisu lugemisõigust.</div>
						<div class="notification-header__cta--order">
							<a href="https://lehed.delfi.ee/campaign/reklaamivaba?utm_source=Delfi&utm_medium=banner&utm_content=Vaheleht&utm_campaign=Adblocker-new" class="order-adfree" target="_blank">Telli siit</a>
						</div>
						<div class="notification-header__cta--caption">&nbsp;</div>
					</div>

				</div>
				<div class="notification-header__instructions"><strong>Lisan erandi.</strong> Vaata AdBlock juhist <span id="video-ab" class="notification-header__instructions--plink" data-abv="xGvqkjBT" data-abvt="AdBlock">siit</span><br> ja AdBlock Plus juhist <span id="video-abp" class="notification-header__instructions--plink"data-abv="OtKcbFYZ" data-abvt="AdBlock Plus">siit</span>.</div>
			</div>

			<div id="notification-video">
				<div id="abvideo-title"></div>
				<div id="abvideo"></div>
				<button id="abvideo-back">Tagasi</button>
			</div>

			<div class="notification-header__caption">Mõistame, et käid meie juures uudiseid lugemas, mitte reklaame vaatamas. Reklaamidest sõltub meie sissetulek ja see võimaldab meil pakkuda sulle soodsalt head ajakirjandust.</div>
		</div>

	</div>
</div>
<script>
	(function(){
		if (!cookie.test()) {
			// cookies disabled
			return;
		}
		var solution = null;
		window._gaq = window._gaq || [];
		var videoId = '';
		var videoTitle = '';
		var domId = 'abvideo';

	//if (x.length&&!x.is(':visible')) {
		$(window).one('adblock_detected', function(){
			getPackageHash().then(abPackage => {
				solution = abPackage;
				show();
			}).catch(error => {
				solution = error;
				show();
			});
		});
	//}
		$('.notification-header__instructions--plink').on('click tap', function(){
			videoId = $(this).data('abv');
			videoTitle = $(this).data('abvt');
			$('#notification-home').hide();
			$('#notification-video').show();
			$('#abvideo-title').text(videoTitle);
			placeDVideoEmbed(videoId, domId);
		});
		$('#abvideo-back').on('click tap', function(){
			$('#notification-video').hide();
			$('#abvideo').empty();
			$('#notification-home').show();
		});
		$('#notification-close').on('click tap', function(){
			$('body').removeClass('adb-curtain');
			$('#ab--notification-header').remove();
		});
		function placeDVideoEmbed(videoId, domId) {
			var loaderArguments = 'id=' + encodeURIComponent(videoId) + '&logo_disabled=true';
			var script = document.createElement('script');
			script.id = 'vfe_' + videoId;
			script.type = 'text/javascript';
			script.async = 'async';
			script.src = 'https://g1.nh.ee/vfe/loader.php?cid=' + script.id + '#' + loaderArguments;
			document.getElementById(domId).appendChild(script);
		}
		function getBaseDomain() {
			if (!document.location.hostname) {
				return false;
			}
			return '.' + document.location.hostname.split('.').slice(-2).join('.');
		}
		function show() {
			if (window._dct) {_dct({s: 'blocked_ads_article', u: 'https://www.delfi.ee/' + document.location});}
			_gaq.push(['_trackEvent', 'adBlockCurtain', 'Open', 'Initial curtain open',]);
			// No products found
			if (solution == 0) {
				render();
				$('.notification-header__title span.p-whole, .notification-header__title span.p-adfree, .notification-header__title span.p-both').css('display', 'inline');
				$('.notification-header__cta--box.p-whole, .notification-header__cta--box.p-adfree').css('display', 'block');
			}
			// AdFree
			if (solution == 1) {
				render();
				$('.notification-header__content').addClass('p-single');
				$('.notification-header__title span.p-whole').css('display', 'inline');
				$('.notification-header__cta--box.p-whole').css('display', 'block');
			}
			// Full
			if (solution == 2) {
				render();
				$('.notification-header__content').addClass('p-single');
				$('.notification-header__title span.p-adfree').css('display', 'inline');
				$('.notification-header__cta--box.p-adfree').css('display', 'block');
			}
			// Full + AdFree
			if (solution == 3) {
				return;
			}
		}
		function render() {
			$("#header").after($('<i id="header-initpos">'));
			$('script', $("#header")).remove();
			$('body').removeClass('dbrs_sitehat').prepend($('#header').addClass('ab-notification'));
			$('body').addClass('adb-curtain');
			$('.notification-header').css('background-color', 'rgba(0,0,0,0.7)').css('display', 'flex');
			$('.notification-header__content, #notification-main').delay(100).fadeIn(450);
		}
		function getPackageHash() {
			return new Promise((resolve, reject) => {
				//var idpCookieValue = cookie.get('loginApiToken') || cookie.get('idp');
				var idpCookieValue = cookie.get('loginApiToken');
				if (!idpCookieValue) {
					var error = 0;
					reject (error);
					return;
				}
				window.cp_user_package_counter = parseInt(window.cp_user_package_counter, 10) || 0;
				$.ajax({
					type: "GET",
					dataType: "jsonp",
					data: 'hash=' + encodeURIComponent(decodeURIComponent(escape((idpCookieValue)))),
					processData: false,
					cache: true,
					jsonpCallback: 'delfi_cp_user_package_' + (++window.cp_user_package_counter),
					url: 'https://lehed.delfi.ee/api/cxense/v1/orders',
					success: function (response) {
						var packages = [];
						var i;
						if (response.orders) {
							for (i in response.orders) {
								if (response.orders[i]['product_code']) {
									packages.push(response.orders[i]['product_code'])
								}
							}
						}
						packages.sort();
						var abPackage = 0;
						var abPackage1 = false;
						var abPackageArray1 = ['DELFI', 'KOGU', 'KOGU1', 'DELF2'];
						$.each(packages, function(i, v) {
							abPackage1 = abPackageArray1.indexOf(v) !== -1;
						});
						if (abPackage1 == true) {
							abPackage = 3;
							resolve (abPackage);
						} else {
							reject (0);
						}
						return false;
					}
				});
			});
		}
	})();
</script>
<script type="text/javascript">
$(document).on('click', 'a', function(){
    var hostname = this.hostname;
    if (hostname == 'digileht.maaleht.delfi.ee' || hostname == 'digileht.epl.delfi.ee' || hostname == 'ajaleht.epl.ee' || hostname == 'digileht.maakodu.delfi.ee') {
        window.open(this.href, '_blank');
        return false;
    }
});
</script>
			<div id="delfi-adx-1954530561-9545" style="width: 100%;"></div>
			<script>
					(function(){
			delfi_afp = window.delfi_afp || {};
			delfi_afp.banners = delfi_afp.banners || [];

			
						delfi_afp.banners.push({"dom":"delfi-adx-1954530561-9545","mid":522405,"mkw":["reisileidja_91750131","reisileidja_article","article_91750131","channel_reisileidja","source_72867577","tag-tai-0","responsive_channel"],"mkv":{"article_id":"91750131","category":"reisileidja_news_news","channel":"reisijuht"}});
		})();
					</script>
			<script>
(function(){
	if (typeof Digi === 'undefined') {
		return false;
	}

	var userAgent = navigator.userAgent;
	var elisaRegex = /\+nosocial|\+nativenavi|\+noleadmeta|Elisa|Darwin/gm;
	var elisaUA = !!userAgent.match(elisaRegex);
	var mlRegex = /Delfi\/264 Maaleht/gm;
	var elisaUA = !!userAgent.match(elisaRegex);
	var maalehtUA = !!userAgent.match(mlRegex);
	var isElisa = false;

	if (Digi && Digi.getClientNavigatorOptions) {
		isElisa = Digi.getClientNavigatorOptions().length;
	}

	if (!(isElisa || elisaUA || maalehtUA)) {
			(function(d, s, e, t) {
				e = d.createElement(s);
				e.type = 'text/java' + s;
				e.async = 'async';
				e.src = 'http' + ('https:' === location.protocol ? 's://' : '://') + 'g.nh.ee/misc/login-embed/loader.js';
				t = d.getElementsByTagName(s)[0];
				t.parentNode.appendChild(e);
			})(document, 'script');

			$('.js-login-embed-link').on('click', function(){
				if (window && window.LoginAPI && window.showLoginModal) {
					if (LoginAPI.getToken() === null) {
						window.showLoginModal({
							locale: 'et_EE'
						});
					} else {
						window.open('https://ekspresskonto.delfi.ee/profile', '_blank');
					}
				}
				return false;
			});
		}
})();
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<!-- (c) 2016 Gemius SA / gemiusHeatMap / delfinew.ee -->
<script type="text/javascript">
var ghmxy_align = 'center';
var ghmxy_type = 'absolute';
var ghmxy_identifier = '.RbqJiu.Iwn3ZzLD6WFfZeVyj3ipVUM7akcl0i8wkK..Q7';
var ghmxy_hitcollector = 'ee.hit.gemius.pl';
</script>
<script async type="text/javascript" src="https://ee.hit.gemius.pl/hmapxy.js"></script>

<div class="soc-buttons-wrapper" style="display:none;">
	<div id="soc-buttons" class="delfi-tooltip">
		<div id="fb_sb">
			<iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fdelfi.ee&amp;width=150&amp;layout=button_count&amp;action=like&amp;size=small&amp;show_faces=false&amp;share=false&amp;height=21&amp;locale=et_EE" width="150" height="21" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
		</div>
		<div id="tw_sb">
			<a href="https://twitter.com/delfiee" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false" data-size="medium">Follow @DelfiEE</a>
		</div>
	</div>
</div><script>
$(function(){
	function articleImgRes () {
		var artW = $(".article__content").width();
		var artBW = $(".article__body").width();
		if (artW <= artBW) {
			return;
		}
		leftM = (artW - artBW) / 2 * -1;
		$(".article__body p>img").css({
			width: artW,
			marginLeft: leftM
		});
	}
	articleImgRes ();
	$(window).on("resize", function(){
		articleImgRes ();
	});
});
</script>

</body>
</html>
